Archive

Archive for the ‘OS’ Category

ApplicationPoolIdentity find the user account

May 22nd, 2012 No comments

The Problem

How do you find the ApplicationPoolIdentity Account?

Under IIS 7 you have the ability to set the user account that the Application Pool will run under. By Default this appears to be a setting called “ApplicationPoolIdentity”.

So if you need to provide access for this user to a local system resource how do you find the user account when you are searching in the security tab?

The Answer

When the application pool is created a new user account is created with the name of the Application Pool.
This account is created on the local machine in the format of:
IIS AppPool\AppPoolName – where AppPoolName is the name of your application pool

So for example the DefaultAppPool user can be found by searching for:
IIS AppPool\DefaultAppPool

Application Pool Identify - prior to resolve

When Resolved

Application Pool Identity Resolved

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)

Categories: ASP .Net, OS Tags:

Windows Server 2008 Image thumbnails not showing

December 20th, 2010 3 comments

I noticed the other day that on one of my servers image thumbnails were not showing.

This is easy to fix, do the following:

  1. Click Start  and Right-Click on “Computer” and choose “Properties”, (or if like me you like your “Computer” icon on your desktop then just Right-Click on the computer icon on your desktop).
  2. Under “Tasks” on the left hand list of options click “Advanced System Settings”
  3. On the “Advanced” tab, in the “Performance” group, click “Settings”
  4. On the “Visual Effects” tab find and tick the following option “Show thumbnails instead of icons”
  5. Click Ok
  6. Click Ok

You should now be able to browse your images as thumbnails again.

Sigh! Thanks for turning that off by default Microsoft!

VN:F [1.9.22_1171]
Rating: 10.0/10 (1 vote cast)

Categories: OS Tags:

Remote Desktop, MSTSC /console switch no longer works

May 13th, 2010 No comments

Long ago when versions of remote desktop changes the /console switch to login to the console of a server remotely stopped working, some time around the release of the OS that shall not be named by Microsoft. (Vista).

Anyway, I just did some digging and found all these incorrect solutions, so here it is.

As tested on version 6.0.6001.18000 of remote desktop

/console has changed to /admin

works just as before.

Cheers
John

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)

Categories: OS Tags: