Archive

Archive for October 7th, 2018

TV mosaic how to install logos on windows

October 7th, 2018 No comments

The Issue

  1. You have a tv tuner
  2. You have downloaded the easiest and best TV tuning software, TV Mosaic
    1. On the download page click your preferred OS “Windows”
    2. Click Download
    3. You also download the logos for your country, “Australia”
  3. You have installed the software and its all working great… but
  4. YOU CANNOT FIND HOW TO INSTALL THE LOGOS

How to assign logos

In theory you should:

  1. Go to Setup – Click the menu pop out in the top left and choose “Setup”
  2. Choose Channels
  3. Choose Logos
  4. Select you channel on the left
  5. Select the channel icon on the right and click the left arrow, <--, that appears when you mouse over the icon

The problem is the Available Logos drop down is empty!

The solution

Like all things its really easy once you know how to do it.

The problem is where do you put these logo images so the software can find them?
On windows there is a “channel_logo” folder that is the root location where TV Mosaic looks for logo images.

This folder is located @

  • %ProgramData%\DVBLogic\TVMosaic\data\channel_logo
  • (Which on most normal Windows computers is equivalent too)
  • C:\ProgramData\DVBLogic\TVMosaic\data\channel_logo

It looks for sub-folders within this folder and does not look in sub directories, so you need to create

  1. Unzip the folder containing your logos
  2. Drill down into the folder structure until you find the images
  3. Go back one level and copy the folder that contains the images, in the Australian version the folder is called “Australian_TV_Channels”
  4. Paste this folder into the “%ProgramData%\DVBLogic\TVMosaic\data\channel_logo” folder

Now you can reopen the Logos setting section, (move off to the properties tab and back to logos tab), and you should see the Available Logos is populated with your folder “Australian_TV_Channels and you can now assign them.

Now Off to solve the next issue.. Where do these logos appear within the application as I am not seeing them on my EPG??

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)

Categories: General Apps Tags: